MORE and WHOIS api's are intermittently returning 503 and 504s
Incident Report for Email Hippo
Resolved
Normal service has now been resumed for MORE v3 and v2 (Editions 1 and 2). We will continue to monitor.
Posted Sep 14, 2020 - 19:06 UTC
Update
MORE V2 Edition 1 service has been resumed at normal speed without any intermittent 503s/504s
Changes are underway to resume normal service for MORE V3 Edition 2
Posted Sep 14, 2020 - 18:11 UTC
Update
Responses are still intermittent and we are continuing to monitor the situation
Posted Sep 14, 2020 - 17:05 UTC
Update
Microsoft Azure continues to report further issues, performance is still impacted
Posted Sep 14, 2020 - 15:15 UTC
Monitoring
Normal service appears to have resumed, we will continue to monitor the situation.
Posted Sep 14, 2020 - 15:08 UTC
Update
Services responding
Posted Sep 14, 2020 - 15:07 UTC
Update
We are investigating work arounds, the next update from Microsoft is expected in 12 minutes
Posted Sep 14, 2020 - 15:00 UTC
Identified
Microsoft Azure is reporting higher than expected latency, timeouts or HTTP500 errors on some of the infrastructure used by our API services.
Posted Sep 14, 2020 - 14:30 UTC
Investigating
MORE and WHOIS api's are intermittently returning 503 and 504s
Posted Sep 14, 2020 - 14:00 UTC
This incident affected: Real-time API services.